{"action":"Upgrade github.com/bytebase/bytebase to 1.0.1 or later.","affected":[{"fixed":"1.0.1","introduced":"0"}],"component":"github.com/bytebase/bytebase","cve_ids":["CVE-2022-51026"],"ecosystem":"Go","epss":0.00613,"exploited":false,"fixed_versions":["1.0.1"],"ghsa_id":"GHSA-5r3p-6rj5-7937","id":"tcs_01M5KEYQJYXBHGSSS3NQCPH65V","modified_at":"2026-10-23T10:55:57.079312361Z","published_at":"2026-03-02T17:32:24Z","references":["https://osv.dev/vulnerability/GHSA-5r3p-6rj5-7937","https://github.com/bytebase/bytebase/security/advisories/GHSA-5r3p-6rj5-7937","https://github.com/bytebase/bytebase/commit/a578ed58e478ba5c2dadf8d538ec5c3d39c28461","https://github.com/bytebase/bytebase"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-5r3p-6rj5-7937","url":"https://osv.dev/vulnerability/GHSA-5r3p-6rj5-7937"}],"summary":"Bytebase vulnerable to Improper Authentication"}