{"action":"Upgrade librenms/librenms to 25.7.0 or later.","affected":[{"fixed":"25.7.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2025-62365"],"ecosystem":"Packagist","epss":0.00247,"exploited":false,"fixed_versions":["25.7.0"],"ghsa_id":"GHSA-86rg-8hc8-v82p","id":"tcs_01M5KEYR3KH63SYGWGW81G0PS9","modified_at":"2025-10-14T01:25:14.242090Z","published_at":"2025-10-13T22:11:25Z","references":["https://osv.dev/vulnerability/GHSA-86rg-8hc8-v82p","https://github.com/librenms/librenms/security/advisories/GHSA-86rg-8hc8-v82p","https://nvd.nist.gov/vuln/detail/CVE-2025-62365","https://github.com/librenms/librenms/commit/30d3dd7e5f5e22a8c23c9db3ad90a731c005b008","https://github.com/librenms/librenms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-86rg-8hc8-v82p","url":"https://osv.dev/vulnerability/GHSA-86rg-8hc8-v82p"},{"source":"nvd","source_id":"CVE-2025-62365","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-62365"}],"summary":"LibreNMS is vulnerable to Reflected-XSS in `report_this` function"}