{"action":"Upgrade moodle/moodle to 1.9.11 or later.","affected":[{"fixed":"1.9.11","introduced":"1.9.0"},{"fixed":"2.0.2","introduced":"2.0.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4286"],"ecosystem":"Packagist","epss":0.01832,"exploited":false,"fixed_versions":["1.9.11","2.0.2"],"ghsa_id":"GHSA-86v9-gqh9-8268","id":"tcs_01M5KEYR87SQKX2KWS835M7QD9","modified_at":"2025-04-12T03:27:06.337851Z","published_at":"2022-05-13T01:13:09Z","references":["https://osv.dev/vulnerability/GHSA-86v9-gqh9-8268","https://nvd.nist.gov/vuln/detail/CVE-2011-4286","http://git.moodle.org","http://git.moodle.org/gw?p=moodle.git%3Ba=commit%3Bh=8f81bfd412c6b2e93a5b15711727d5cb7cc78336","http://git.moodle.org/gw?p=moodle.git;a=commit;h=8f81bfd412c6b2e93a5b15711727d5cb7cc78336","http://moodle.org/mod/forum/discuss.php?d=170012","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-86v9-gqh9-8268","url":"https://osv.dev/vulnerability/GHSA-86v9-gqh9-8268"}],"summary":"Moodle vulnerable to Cross-site Scripting"}