{"action":"Upgrade apache-airflow-providers-apache-hive to 6.1.2 or later.","affected":[{"fixed":"6.1.2","introduced":"0"}],"component":"apache-airflow-providers-apache-hive","cve_ids":["CVE-2023-37415"],"ecosystem":"PyPI","epss":0.01586,"exploited":false,"fixed_versions":["6.1.2"],"ghsa_id":"GHSA-4q2q-q5pw-2342","id":"tcs_01M5KEYRHZ61QE8TK6EBRPR2VN","modified_at":"2026-07-07T17:56:40.591715303Z","published_at":"2023-07-13T09:30:28Z","references":["https://osv.dev/vulnerability/GHSA-4q2q-q5pw-2342","https://nvd.nist.gov/vuln/detail/CVE-2023-37415","https://github.com/apache/airflow","https://lists.apache.org/thread/9wx0jlckbnycjh8nj5qfwxo423zvm41k","http://www.openwall.com/lists/oss-security/2023/07/12/3"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-4q2q-q5pw-2342","url":"https://osv.dev/vulnerability/GHSA-4q2q-q5pw-2342"}],"summary":"Apache Airflow Apache Hive Provider Improper Input Validation vulnerability"}