{"action":"Upgrade slpjs to 0.21.4 or later.","affected":[{"fixed":"0.21.4","introduced":"0"}],"component":"slpjs","cve_ids":["CVE-2019-16762"],"ecosystem":"npm","epss":0.01096,"exploited":false,"fixed_versions":["0.21.4"],"ghsa_id":"GHSA-425c-ccf3-3jrr","id":"tcs_01M5KEYRTR80T8H5VVAJKSEERZ","modified_at":"2026-07-08T05:59:53.399179132Z","published_at":"2019-11-15T23:10:35Z","references":["https://osv.dev/vulnerability/GHSA-425c-ccf3-3jrr","https://github.com/simpleledger/slpjs/security/advisories/GHSA-425c-ccf3-3jrr","https://nvd.nist.gov/vuln/detail/CVE-2019-16762","https://github.com/simpleledger/slpjs/commit/ac8809b42e47790a6f0205991b36f2699ed10c84#diff-fe58606994c412ba56a65141a7aa4a62L701","https://github.com/advisories/GHSA-425c-ccf3-3jrr"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"GHSA-425c-ccf3-3jrr","url":"https://osv.dev/vulnerability/GHSA-425c-ccf3-3jrr"}],"summary":"Critical severity vulnerability that affects slpjs"}