{"action":"Upgrade librenms/librenms to 24.10.0 or later.","affected":[{"fixed":"24.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2024-49759"],"ecosystem":"Packagist","epss":0.00438,"exploited":false,"fixed_versions":["24.10.0"],"ghsa_id":"GHSA-888j-pjqh-fx58","id":"tcs_01M5KEYTDNFAPNB7TMRDTNVMP5","modified_at":"2024-11-15T21:11:01.143304Z","published_at":"2024-11-15T15:25:56Z","references":["https://osv.dev/vulnerability/GHSA-888j-pjqh-fx58","https://github.com/librenms/librenms/security/advisories/GHSA-888j-pjqh-fx58","https://nvd.nist.gov/vuln/detail/CVE-2024-49759","https://github.com/librenms/librenms/commit/237f4d2e818170171dfad6efad36a275cd2ba8d0","https://github.com/librenms/librenms"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-888j-pjqh-fx58","url":"https://osv.dev/vulnerability/GHSA-888j-pjqh-fx58"}],"summary":"Stored XSS ('Cross-site Scripting') in librenms/includes/html/pages/edituser.inc.php"}