{"action":"Upgrade mlflow to 2.8.0 or later.","affected":[{"fixed":"2.8.0","introduced":"0"}],"component":"mlflow","cve_ids":["CVE-2023-6014"],"ecosystem":"PyPI","epss":0.01167,"exploited":false,"fixed_versions":["2.8.0"],"ghsa_id":"GHSA-4qq5-mxxx-m6gg","id":"tcs_01M5KEYV81EDSV7ZT6RYQ47W94","modified_at":"2026-06-29T12:26:31.782217158Z","published_at":"2023-11-16T21:30:46Z","references":["https://osv.dev/vulnerability/GHSA-4qq5-mxxx-m6gg","https://nvd.nist.gov/vuln/detail/CVE-2023-6014","https://github.com/mlflow/mlflow/issues/9669","https://github.com/mlflow/mlflow/pull/9700","https://github.com/mlflow/mlflow/commit/32de2154ef9f946160e5dc01a4d8a449dd0bd259","https://github.com/mlflow/mlflow","https://github.com/mlflow/mlflow/releases/tag/v2.8.0","https://huntr.com/bounties/3e64df69-ddc2-463e-9809-d07c24dc1de4"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-4qq5-mxxx-m6gg","url":"https://osv.dev/vulnerability/GHSA-4qq5-mxxx-m6gg"}],"summary":"MLflow authentication requirement bypass can allow a user to arbitrarily create an account"}