{"action":"Upgrade symfony/symfony to 2.0.20 or later.","affected":[{"fixed":"2.0.20","introduced":"2.0.0"},{"fixed":"2.1.5","introduced":"2.1.0"}],"component":"symfony/symfony","cve_ids":["CVE-2012-6432"],"ecosystem":"Packagist","epss":0.01173,"exploited":false,"fixed_versions":["2.0.20","2.1.5"],"ghsa_id":"GHSA-89cp-fvcc-hxh7","id":"tcs_01M5KEYW383WB179XY9Y8JBE1S","modified_at":"2024-12-02T05:41:26.708784Z","published_at":"2022-05-17T05:17:45Z","references":["https://osv.dev/vulnerability/GHSA-89cp-fvcc-hxh7","https://nvd.nist.gov/vuln/detail/CVE-2012-6432","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2012-6432.yaml","https://github.com/symfony/symfony","https://symfony.com/blog/security-release-symfony-2-0-20-and-2-1-5-released","http://symfony.com/blog/security-release-symfony-2-0-20-and-2-1-5-released"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-89cp-fvcc-hxh7","url":"https://osv.dev/vulnerability/GHSA-89cp-fvcc-hxh7"}],"summary":"Symfony Access Control Vulnerability"}