{"action":"Upgrade eyed3 to 0.7.5 or later.","affected":[{"fixed":"0.7.5","introduced":"0"}],"component":"eyed3","cve_ids":["CVE-2014-1934"],"ecosystem":"PyPI","epss":0.00343,"exploited":false,"fixed_versions":["0.7.5"],"ghsa_id":"GHSA-4r2w-w73w-36jm","id":"tcs_01M5KEYWG9AKEM61MNM3FCEWPH","modified_at":"2026-07-07T11:56:38.429381935Z","published_at":"2022-05-14T02:09:24Z","references":["https://osv.dev/vulnerability/GHSA-4r2w-w73w-36jm","https://nvd.nist.gov/vuln/detail/CVE-2014-1934","https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737062","https://bugzilla.redhat.com/show_bug.cgi?id=1063671","https://github.com/nicfit/eyeD3","https://koji.fedoraproject.org/koji/buildinfo?buildID=594272","http://lists.opensuse.org/opensuse-updates/2014-05/msg00027.html","http://lists.opensuse.org/opensuse-updates/2014-05/msg00028.html"],"severity":{"label":"medium","score":4.5},"sources":[{"source":"osv","source_id":"GHSA-4r2w-w73w-36jm","url":"https://osv.dev/vulnerability/GHSA-4r2w-w73w-36jm"}],"summary":"eyeD3 is vulnerable to arbitrary file modification via symlink attack"}