{"action":"Upgrade typo3/cms-core to 9.5.38 or later.","affected":[{"fixed":"9.5.38","introduced":"9.0.0"},{"fixed":"10.4.33","introduced":"10.0.0"},{"fixed":"11.5.20","introduced":"11.0.0"}],"component":"typo3/cms-core","cve_ids":["CVE-2022-23500"],"ecosystem":"Packagist","epss":0.00731,"exploited":false,"fixed_versions":["9.5.38","10.4.33","11.5.20"],"ghsa_id":"GHSA-8c28-5mp7-v24h","id":"tcs_01M5KEYX3SF4GF7YFVWEKPK7ET","modified_at":"2023-12-06T01:01:58.715446Z","published_at":"2022-12-13T17:02:09Z","references":["https://osv.dev/vulnerability/GHSA-8c28-5mp7-v24h","https://github.com/TYPO3/typo3/security/advisories/GHSA-8c28-5mp7-v24h","https://nvd.nist.gov/vuln/detail/CVE-2022-23500","https://github.com/TYPO3/typo3/commit/1e5f44417f031c9c5a9f9d09a6a841cf89aa7b7a","https://github.com/TYPO3/typo3/commit/73b46b6a627093112cfca4b895a198ca5e1970b7","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/CVE-2022-23500.yaml","https://github.com/TYPO3/typo3","https://typo3.org/security/advisory/typo3-core-sa-2022-012"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-8c28-5mp7-v24h","url":"https://osv.dev/vulnerability/GHSA-8c28-5mp7-v24h"}],"summary":"TYPO3 CMS vulnerable to Denial of Service in Page Error Handling"}