{"action":"Upgrade alextselegidis/easyappointments to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"alextselegidis/easyappointments","cve_ids":["CVE-2023-3700"],"ecosystem":"Packagist","epss":0.00444,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-8c6q-26w6-qwhg","id":"tcs_01M5KEYXS7ZJ8X8980EH2AH7E9","modified_at":"2024-02-16T08:08:26.301503Z","published_at":"2023-07-17T09:30:23Z","references":["https://osv.dev/vulnerability/GHSA-8c6q-26w6-qwhg","https://nvd.nist.gov/vuln/detail/CVE-2023-3700","https://github.com/alextselegidis/easyappointments/commit/b37b46019553089db4f22eb2fe998bca84b2cb64","https://github.com/alextselegidis/easyappointments","https://huntr.dev/bounties/e8d530db-a6a7-4f79-a95d-b77654cc04f8"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-8c6q-26w6-qwhg","url":"https://osv.dev/vulnerability/GHSA-8c6q-26w6-qwhg"}],"summary":"Easy!Appointments Improper Access Control vulnerability"}