{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1238"],"ecosystem":"Go","epss":0.00553,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-5w78-v688-cx9q","id":"tcs_01M5KEYXXMNS1T3P9RVX0FRG9H","modified_at":"2024-08-20T20:58:49.781664Z","published_at":"2023-03-07T09:30:30Z","references":["https://osv.dev/vulnerability/GHSA-5w78-v688-cx9q","https://nvd.nist.gov/vuln/detail/CVE-2023-1238","https://github.com/answerdev/answer/commit/0566894a2c0e13cf07d877f41467e2e21529fee8","https://github.com/answerdev/answer","https://huntr.dev/bounties/52f97267-1439-4bb6-862b-89b8fafce50d"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5w78-v688-cx9q","url":"https://osv.dev/vulnerability/GHSA-5w78-v688-cx9q"}],"summary":"Answer vulnerable to Cross-site Scripting"}