{"action":"Upgrade ezsystems/demobundle to 5.4.6.1 or later.","affected":[{"fixed":"5.4.6.1","introduced":"5.4.0"}],"component":"ezsystems/demobundle","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.4.6.1"],"ghsa_id":"GHSA-8c85-4rr5-chr4","id":"tcs_01M5KEYXZWEP6ZQRWEPYV1AWF8","modified_at":"2024-11-29T05:44:59.390693Z","published_at":"2024-05-15T21:06:22Z","references":["https://osv.dev/vulnerability/GHSA-8c85-4rr5-chr4","https://ezplatform.com/security-advisories/ezsa-2020-003-xss-in-demobundle-ezdemo-bundled-videojs","https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/demobundle/2020-04-21-1.yaml","https://github.com/ezsystems/DemoBundle","https://web.archive.org/web/20201024034648/https://ezplatform.com/security-advisories/ezsa-2020-003-xss-in-demobundle-ezdemo-bundled-videojs"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-8c85-4rr5-chr4","url":"https://osv.dev/vulnerability/GHSA-8c85-4rr5-chr4"}],"summary":"Cross-site Scripting (XSS) in DemoBundle/ezdemo bundled VideoJS"}