{"action":"Upgrade in2code/powermail to 1.6.5 or later.","affected":[{"fixed":"1.6.5","introduced":"0"}],"component":"in2code/powermail","cve_ids":["CVE-2012-5889"],"ecosystem":"Packagist","epss":0.00931,"exploited":false,"fixed_versions":["1.6.5"],"ghsa_id":"GHSA-8cg3-jfjx-3pp2","id":"tcs_01M5KEYY993W605BP9S86BPCTD","modified_at":"2025-04-12T04:12:08.258927Z","published_at":"2022-05-17T01:38:29Z","references":["https://osv.dev/vulnerability/GHSA-8cg3-jfjx-3pp2","https://nvd.nist.gov/vuln/detail/CVE-2012-5889","https://exchange.xforce.ibmcloud.com/vulnerabilities/74461","https://github.com/in2code-de/powermail","https://web.archive.org/web/20120701232300/http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-004"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-8cg3-jfjx-3pp2","url":"https://osv.dev/vulnerability/GHSA-8cg3-jfjx-3pp2"}],"summary":"powermail extension for TYPO3 has Cross-site Scripting vulnerability"}