{"action":"Upgrade mlflow to 2.19.0 or later.","affected":[{"fixed":"2.19.0","introduced":"0"}],"component":"mlflow","cve_ids":["CVE-2025-1474"],"ecosystem":"PyPI","epss":0.00366,"exploited":false,"fixed_versions":["2.19.0"],"ghsa_id":"GHSA-4rj2-9gcx-5qhx","id":"tcs_01M5KEYZV212A3143V9MCWVXQ2","modified_at":"2025-04-09T20:36:23.179705Z","published_at":"2025-03-20T12:32:53Z","references":["https://osv.dev/vulnerability/GHSA-4rj2-9gcx-5qhx","https://nvd.nist.gov/vuln/detail/CVE-2025-1474","https://github.com/mlflow/mlflow/commit/149c9e18aa219bc47e86b432e130e467a36f4a17","https://github.com/mlflow/mlflow","https://github.com/pypa/advisory-database/tree/main/vulns/mlflow/PYSEC-2025-17.yaml","https://huntr.com/bounties/e79f7774-10fe-46b2-b522-e73b748e3b2d"],"severity":{"label":"low","score":3.8},"sources":[{"source":"osv","source_id":"GHSA-4rj2-9gcx-5qhx","url":"https://osv.dev/vulnerability/GHSA-4rj2-9gcx-5qhx"}],"summary":"MLflow has Weak Password Requirements"}