{"action":"Upgrade go.etcd.io/etcd/client/pkg/v3 to 3.3.23 or later.","affected":[{"fixed":"3.4.10","introduced":"3.4.0-rc.0"},{"fixed":"3.3.23","introduced":"0"}],"component":"go.etcd.io/etcd/client/pkg/v3","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["3.4.10","3.3.23"],"ghsa_id":"GHSA-5x4g-q5rc-36jp","id":"tcs_01M5KEZ0QCV9V7QTS61SPR66NM","modified_at":"2026-09-10T03:50:09.746246720Z","published_at":"2024-02-03T00:02:58Z","references":["https://osv.dev/vulnerability/GHSA-5x4g-q5rc-36jp","https://github.com/etcd-io/etcd/security/advisories/GHSA-5x4g-q5rc-36jp","https://github.com/etcd-io/etcd"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-5x4g-q5rc-36jp","url":"https://osv.dev/vulnerability/GHSA-5x4g-q5rc-36jp"}],"summary":"Etcd pkg Insecure ciphers are allowed by default"}