{"action":"Upgrade yiisoft/yii2 to 2.0.14 or later.","affected":[{"fixed":"2.0.14","introduced":"2.0.0"}],"component":"yiisoft/yii2","cve_ids":["CVE-2018-6010"],"ecosystem":"Packagist","epss":0.02883,"exploited":false,"fixed_versions":["2.0.14"],"ghsa_id":"GHSA-8gfq-c54m-3rf6","id":"tcs_01M5KEZ0QJ5S3PP3DTR0FKAETG","modified_at":"2024-04-24T18:57:22.383170Z","published_at":"2022-05-13T01:20:23Z","references":["https://osv.dev/vulnerability/GHSA-8gfq-c54m-3rf6","https://nvd.nist.gov/vuln/detail/CVE-2018-6010","https://github.com/yiisoft/yii2/issues/14711","https://github.com/yiisoft/yii2/pull/15534","https://github.com/yiisoft/yii2/commit/6b0be47e0fa9c532e03b07b4369050582fcf5c7a","https://github.com/FriendsOfPHP/security-advisories/blob/master/yiisoft/yii2/CVE-2018-6010.yaml","https://github.com/yiisoft/yii2-framework","https://www.yiiframework.com/news/165/yii-2-0-14-is-released"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-8gfq-c54m-3rf6","url":"https://osv.dev/vulnerability/GHSA-8gfq-c54m-3rf6"}],"summary":"Yii Framework reflected Cross-site Scripting"}