{"action":"Upgrade amphp/http-server to 2.1.10 or later.","affected":[{"fixed":"3.4.4","introduced":"3.0.0-beta.1"},{"fixed":"2.1.10","introduced":"2.0.0-rc1"}],"component":"amphp/http-server","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["3.4.4","2.1.10"],"ghsa_id":"GHSA-8grv-jq2g-cfhw","id":"tcs_01M5KEZ1GP4KMTQW6Y8XNH0T0P","modified_at":"2026-02-10T00:38:54.311926Z","published_at":"2026-02-10T00:25:41Z","references":["https://osv.dev/vulnerability/GHSA-8grv-jq2g-cfhw","https://github.com/amphp/http-server/security/advisories/GHSA-8grv-jq2g-cfhw","https://github.com/amphp/http-server","https://github.com/amphp/http-server/releases/tag/v2.1.10","https://github.com/amphp/http-server/releases/tag/v3.4.4"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-8grv-jq2g-cfhw","url":"https://osv.dev/vulnerability/GHSA-8grv-jq2g-cfhw"}],"summary":"amphp/http-server affected by HTTP/2 DDoS vulnerability"}