{"action":"Upgrade phpbb/phpbb to 3.2.8 or later.","affected":[{"fixed":"3.2.8","introduced":"3.2.7"}],"component":"phpbb/phpbb","cve_ids":["CVE-2019-16108"],"ecosystem":"Packagist","epss":0.01077,"exploited":false,"fixed_versions":["3.2.8"],"ghsa_id":"GHSA-8hc2-hvrc-x4qr","id":"tcs_01M5KEZ25A9RKCSCFVRHQR3NSE","modified_at":"2024-04-24T18:11:36.690410Z","published_at":"2022-05-24T17:12:01Z","references":["https://osv.dev/vulnerability/GHSA-8hc2-hvrc-x4qr","https://nvd.nist.gov/vuln/detail/CVE-2019-16108","https://github.com/phpbb/phpbb-app","https://www.phpbb.com/community/viewtopic.php?t=2523271"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-8hc2-hvrc-x4qr","url":"https://osv.dev/vulnerability/GHSA-8hc2-hvrc-x4qr"}],"summary":"phpBB arbitrary CSS injection"}