{"action":"Upgrade serve-here.js to 1.2.0 or later.","affected":[{"fixed":"1.2.0","introduced":"0"}],"component":"serve-here.js","cve_ids":["CVE-2019-5444"],"ecosystem":"npm","epss":0.01502,"exploited":false,"fixed_versions":["1.2.0"],"ghsa_id":"GHSA-4448-rc82-fcr7","id":"tcs_01M5KEZ2H71DFBY7RPPBE4XCN7","modified_at":"2023-11-08T04:01:36.349986Z","published_at":"2021-09-22T18:40:57Z","references":["https://osv.dev/vulnerability/GHSA-4448-rc82-fcr7","https://nvd.nist.gov/vuln/detail/CVE-2019-5444","https://hackerone.com/reports/569966","https://github.com/ChristoPy/serve-here.js","https://www.npmjs.com/advisories/1019"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-4448-rc82-fcr7","url":"https://osv.dev/vulnerability/GHSA-4448-rc82-fcr7"}],"summary":"Path Traversal in serve-here.js"}