{"action":"Upgrade moodle/moodle to 2.0.5 or later.","affected":[{"fixed":"2.0.5","introduced":"2.0.0"},{"fixed":"2.1.2","introduced":"2.1.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4298"],"ecosystem":"Packagist","epss":0.01011,"exploited":false,"fixed_versions":["2.0.5","2.1.2"],"ghsa_id":"GHSA-8hxm-42v5-66hm","id":"tcs_01M5KEZ366JR87C2PYWAWGJXP6","modified_at":"2025-04-12T03:12:08.934086Z","published_at":"2022-05-13T01:13:14Z","references":["https://osv.dev/vulnerability/GHSA-8hxm-42v5-66hm","https://nvd.nist.gov/vuln/detail/CVE-2011-4298","https://bugzilla.redhat.com/show_bug.cgi?id=747444","https://git.moodle.org","http://git.moodle.org/gw?p=moodle.git%3Ba=commit%3Bh=48346fb11f8ced06a05c0618b02a3a925b34ec59","http://git.moodle.org/gw?p=moodle.git;a=commit;h=48346fb11f8ced06a05c0618b02a3a925b34ec59","http://moodle.org/mod/forum/discuss.php?d=188309"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-8hxm-42v5-66hm","url":"https://osv.dev/vulnerability/GHSA-8hxm-42v5-66hm"}],"summary":"Moodle vulnerable to Cross-Site Request Forgery"}