{"action":"Upgrade magento/community-edition to 2.1.16 or later.","affected":[{"fixed":"2.1.16","introduced":"2.1"},{"fixed":"2.2.7","introduced":"2.2"}],"component":"magento/community-edition","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.1.16","2.2.7"],"ghsa_id":"GHSA-8j7c-682x-r9f2","id":"tcs_01M5KEZ3A2QA2ZH071MQRK7MVQ","modified_at":"2024-11-29T05:40:59.936750Z","published_at":"2024-05-15T22:34:11Z","references":["https://osv.dev/vulnerability/GHSA-8j7c-682x-r9f2","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/2018-11-28.yaml","https://github.com/magento/magento2","https://web.archive.org/web/20210802095950/https://magento.com/security/patches/magento-2.2.7-and-2.1.16-security-update"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-8j7c-682x-r9f2","url":"https://osv.dev/vulnerability/GHSA-8j7c-682x-r9f2"}],"summary":"Magento RCE,XSS and other vulnerabilities"}