{"action":"Upgrade drupal/drupal to 7.73 or later.","affected":[{"fixed":"7.73","introduced":"7.0.0"},{"fixed":"8.8.10","introduced":"8.8.0"},{"fixed":"8.9.6","introduced":"8.9.0"},{"fixed":"9.0.6","introduced":"9.0.0"}],"component":"drupal/drupal","cve_ids":["CVE-2020-13666"],"ecosystem":"Packagist","epss":0.02925,"exploited":false,"fixed_versions":["7.73","8.8.10","8.9.6","9.0.6"],"ghsa_id":"GHSA-8jj2-x2gc-ggm7","id":"tcs_01M5KEZ3RHE3ME7TQRKF0KX8HX","modified_at":"2025-12-10T23:41:03.876209Z","published_at":"2022-05-24T17:49:27Z","references":["https://osv.dev/vulnerability/GHSA-8jj2-x2gc-ggm7","https://nvd.nist.gov/vuln/detail/CVE-2020-13666","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2020-13666.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2020-13666.yaml","https://github.com/drupal/core","https://www.drupal.org/sa-core-2020-007"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8jj2-x2gc-ggm7#Packagist/drupal/drupal","url":"https://osv.dev/vulnerability/GHSA-8jj2-x2gc-ggm7"}],"summary":"Drupal Core Cross-site scripting vulnerability"}