{"action":"Upgrade pocketmine/pocketmine-mp to 3.15.4 or later.","affected":[{"fixed":"3.15.4","introduced":"0"}],"component":"pocketmine/pocketmine-mp","cve_ids":["CVE-2020-37277"],"ecosystem":"Packagist","epss":0.0053,"exploited":false,"fixed_versions":["3.15.4"],"ghsa_id":"GHSA-8jq6-w5cg-wm45","id":"tcs_01M5KEZ49XZECP3SNSP9H5JD8H","modified_at":"2026-09-08T12:38:07.821798547Z","published_at":"2020-11-11T21:38:18Z","references":["https://osv.dev/vulnerability/GHSA-8jq6-w5cg-wm45","https://github.com/pmmp/PocketMine-MP/security/advisories/GHSA-8jq6-w5cg-wm45"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-8jq6-w5cg-wm45","url":"https://osv.dev/vulnerability/GHSA-8jq6-w5cg-wm45"}],"summary":"Exploitable inventory component chaining in PocketMine-MP"}