{"action":"Upgrade drupal/drupal to 10.2.11 or later.","affected":[{"fixed":"10.2.11","introduced":"8.8.0"},{"fixed":"10.3.9","introduced":"10.3.0"},{"fixed":"11.0.8","introduced":"11.0.0"}],"component":"drupal/drupal","cve_ids":["CVE-2024-12393"],"ecosystem":"Packagist","epss":0.00336,"exploited":false,"fixed_versions":["10.2.11","10.3.9","11.0.8"],"ghsa_id":"GHSA-8mvq-8h2v-j9vf","id":"tcs_01M5KEZ677SB4F48MTDJYWCFSE","modified_at":"2025-12-10T23:41:11.305616Z","published_at":"2024-12-10T00:31:26Z","references":["https://osv.dev/vulnerability/GHSA-8mvq-8h2v-j9vf","https://nvd.nist.gov/vuln/detail/CVE-2024-12393","https://github.com/drupal/core/commit/276ac67ad891605052e0a24fb36ece9caaa511e8","https://github.com/drupal/core","https://www.drupal.org/sa-core-2024-003"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-8mvq-8h2v-j9vf#Packagist/drupal/drupal","url":"https://osv.dev/vulnerability/GHSA-8mvq-8h2v-j9vf"}],"summary":"Drupal Core Cross-Site Scripting (XSS)"}