{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1756"],"ecosystem":"Packagist","epss":0.00472,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-8p48-ghv5-7qq7","id":"tcs_01M5KEZ6G8HQT6VEJCGBNJJH85","modified_at":"2023-11-08T04:11:19.324660Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-8p48-ghv5-7qq7","https://nvd.nist.gov/vuln/detail/CVE-2023-1756","https://github.com/thorsten/phpmyfaq/commit/ca75f4688a8b0f14d5d0697b9f4b6ea66088f726","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/e495b443-b328-42f5-aed5-d68b929b4cb9"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-8p48-ghv5-7qq7","url":"https://osv.dev/vulnerability/GHSA-8p48-ghv5-7qq7"}],"summary":"thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via HTML export"}