{"action":"Upgrade zendframework/zendframework to 2.2.7 or later.","affected":[{"fixed":"2.2.7","introduced":"2.0.0"},{"fixed":"2.3.1","introduced":"2.3.0"}],"component":"zendframework/zendframework","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.2.7","2.3.1"],"ghsa_id":"GHSA-8q77-cv62-jj38","id":"tcs_01M5KEZ7ZZ63BJNAFSQ7SD7102","modified_at":"2024-12-04T05:44:45.504618Z","published_at":"2024-06-07T20:04:04Z","references":["https://osv.dev/vulnerability/GHSA-8q77-cv62-jj38","https://github.com/zendframework/zendframework/commit/1dd4f8cede07469390eef1e629f808349fa1b5ea","https://github.com/zendframework/zendframework/commit/6742ddad7a7923163cea6dd58d27d0e946a402d1","https://framework.zend.com/security/advisory/ZF2014-03","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework/ZF2014-03.yaml","https://github.com/zendframework/zendframework"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8q77-cv62-jj38","url":"https://osv.dev/vulnerability/GHSA-8q77-cv62-jj38"}],"summary":"Zendframework has potential Cross-site Scripting vector in multiple view helpers"}