{"action":"Upgrade shopware/shopware to 5.5.8 or later.","affected":[{"fixed":"5.5.8","introduced":"0"}],"component":"shopware/shopware","cve_ids":["CVE-2019-12935"],"ecosystem":"Packagist","epss":0.02734,"exploited":false,"fixed_versions":["5.5.8"],"ghsa_id":"GHSA-8qxh-hcr9-2379","id":"tcs_01M5KEZ8HJC72TTBTK4506JE4Q","modified_at":"2024-02-17T05:34:27.615630Z","published_at":"2022-05-24T22:00:09Z","references":["https://osv.dev/vulnerability/GHSA-8qxh-hcr9-2379","https://nvd.nist.gov/vuln/detail/CVE-2019-12935","https://www.netsparker.com/web-applications-advisories/ns-19-004-cross-site-scripting-in-shopware","https://www.shopware.com/en/changelog/#5-5-8","http://seclists.org/fulldisclosure/2019/Jun/32"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8qxh-hcr9-2379","url":"https://osv.dev/vulnerability/GHSA-8qxh-hcr9-2379"}],"summary":"Shopware Cross-site Scripting Vulnerability"}