{"action":"Upgrade shopware/platform to 6.4.18.1 or later.","affected":[{"fixed":"6.4.18.1","introduced":"0"}],"component":"shopware/platform","cve_ids":["CVE-2023-22730"],"ecosystem":"Packagist","epss":0.0069,"exploited":false,"fixed_versions":["6.4.18.1"],"ghsa_id":"GHSA-8r6h-m72v-38fg","id":"tcs_01M5KEZ9F2ZNKP9XRK9B5Z417M","modified_at":"2023-11-08T04:11:37.874709Z","published_at":"2023-01-17T23:57:23Z","references":["https://osv.dev/vulnerability/GHSA-8r6h-m72v-38fg","https://github.com/shopware/platform/security/advisories/GHSA-8r6h-m72v-38fg","https://nvd.nist.gov/vuln/detail/CVE-2023-22730","https://github.com/shopware/platform/commit/4fce12096e54b2033832d9104fa2e68888c2b4e9","https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-01-2023?category=security-updates","https://github.com/shopware/platform"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-8r6h-m72v-38fg","url":"https://osv.dev/vulnerability/GHSA-8r6h-m72v-38fg"}],"summary":"Shopware vulnerable to Improper Input Validation of Clearance sale in cart"}