{"action":"Upgrade fastify to 4.8.1 or later.","affected":[{"fixed":"4.8.1","introduced":"4.0.0"}],"component":"fastify","cve_ids":["CVE-2022-39288"],"ecosystem":"npm","epss":0.59244,"exploited":false,"fixed_versions":["4.8.1"],"ghsa_id":"GHSA-455w-c45v-86rg","id":"tcs_01M5KEZ9FV4K38DPP82DT1GV7J","modified_at":"2023-11-08T04:10:17.835364Z","published_at":"2022-10-11T13:45:14Z","references":["https://osv.dev/vulnerability/GHSA-455w-c45v-86rg","https://github.com/fastify/fastify/security/advisories/GHSA-455w-c45v-86rg","https://nvd.nist.gov/vuln/detail/CVE-2022-39288","https://github.com/fastify/fastify/commit/fbb07e8dfad74c69cd4cd2211aedab87194618e3","https://github.com/fastify/fastify","https://github.com/fastify/fastify/security/policy","https://hackerone.com/bugs?report_id=1715536&subject=fastify"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-455w-c45v-86rg","url":"https://osv.dev/vulnerability/GHSA-455w-c45v-86rg"}],"summary":"fastify vulnerable to denial of service via malicious Content-Type"}