{"action":"Upgrade moodle/moodle to 2.4.10 or later.","affected":[{"fixed":"2.4.10","introduced":"0"},{"fixed":"2.5.6","introduced":"2.5.0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-0216"],"ecosystem":"Packagist","epss":0.02118,"exploited":false,"fixed_versions":["2.4.10","2.5.6","2.6.3"],"ghsa_id":"GHSA-8rc7-4qfv-4484","id":"tcs_01M5KEZA3BWY2FXEM24NJGNNPV","modified_at":"2024-12-07T05:49:25.468337Z","published_at":"2022-05-13T01:12:51Z","references":["https://osv.dev/vulnerability/GHSA-8rc7-4qfv-4484","https://nvd.nist.gov/vuln/detail/CVE-2014-0216","https://github.com/moodle/moodle/commit/40ad22fdd0d9ed569b2ad0ff6ad02814bfa014b8","https://github.com/moodle/moodle/commit/568514ee7f7e994f61e7a44356fe89d0dd18c157","https://github.com/moodle/moodle/commit/7b9acc77efe06f7be7070032b05c3159e0a6d415","https://github.com/moodle/moodle/commit/b04bf988ef47f8fa65dd08ce936ecb774d5d76bd","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=260364","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-43877","http://openwall.com/lists/oss-security/2014/05/19/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-8rc7-4qfv-4484","url":"https://osv.dev/vulnerability/GHSA-8rc7-4qfv-4484"}],"summary":"Moodle does not properly restrict file access"}