{"action":"Upgrade tensorflow-cpu to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2022-35966"],"ecosystem":"PyPI","epss":0.00493,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-4w68-4x85-mjj9","id":"tcs_01M5KEZA3GJS23VP41M9FZH437","modified_at":"2026-07-13T16:43:41.747690983Z","published_at":"2022-09-16T22:15:49Z","references":["https://osv.dev/vulnerability/GHSA-4w68-4x85-mjj9","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-4w68-4x85-mjj9","https://nvd.nist.gov/vuln/detail/CVE-2022-35966","https://github.com/tensorflow/tensorflow/commit/7cdf9d4d2083b739ec81cfdace546b0c99f50622","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-4w68-4x85-mjj9#PyPI/tensorflow-cpu","url":"https://osv.dev/vulnerability/GHSA-4w68-4x85-mjj9"}],"summary":"TensorFlow vulnerable to segfault in `QuantizedAvgPool`"}