{"action":"Upgrade moodle/moodle to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4285"],"ecosystem":"Packagist","epss":0.01905,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-8vjj-wf73-w882","id":"tcs_01M5KEZBNPAZWMX8VCJ2Z5ANT1","modified_at":"2024-01-17T18:56:33.057521Z","published_at":"2022-05-13T01:13:17Z","references":["https://osv.dev/vulnerability/GHSA-8vjj-wf73-w882","https://nvd.nist.gov/vuln/detail/CVE-2011-4285","https://github.com/moodle/moodle/commit/5dd7e903ff1698dcf2b6bbd821c31720d169fb83","https://github.com/moodle/moodle","http://git.moodle.org/gw?p=moodle.git;a=commit;h=5cfe8aecb8b78e343ded38ba9e7a0a859887d21c","http://moodle.org/mod/forum/discuss.php?d=170011","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-8vjj-wf73-w882","url":"https://osv.dev/vulnerability/GHSA-8vjj-wf73-w882"}],"summary":"Moodle Incorrect Default Settings"}