{"action":"Upgrade typo3/cms-core to 9.5.38 or later.","affected":[{"fixed":"9.5.38","introduced":"9.0.0"},{"fixed":"10.4.33","introduced":"10.0.0"},{"fixed":"11.5.20","introduced":"11.0.0"},{"fixed":"12.1.1","introduced":"12.0.0"}],"component":"typo3/cms-core","cve_ids":["CVE-2022-23504"],"ecosystem":"Packagist","epss":0.00548,"exploited":false,"fixed_versions":["9.5.38","10.4.33","11.5.20","12.1.1"],"ghsa_id":"GHSA-8w3p-qh3x-6gjr","id":"tcs_01M5KEZCKD3ZAD8G1181CS914J","modified_at":"2024-10-29T15:23:00.125677Z","published_at":"2022-12-13T17:13:37Z","references":["https://osv.dev/vulnerability/GHSA-8w3p-qh3x-6gjr","https://github.com/TYPO3/typo3/security/advisories/GHSA-8w3p-qh3x-6gjr","https://nvd.nist.gov/vuln/detail/CVE-2022-23504","https://github.com/TYPO3/typo3/commit/d1e627ff7eef07bd94c53db861e85977b203900a","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms-core/CVE-2022-23504.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/CVE-2022-23504.yaml","https://github.com/TYPO3/typo3","https://typo3.org/security/advisory/typo3-core-sa-2022-016"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"GHSA-8w3p-qh3x-6gjr","url":"https://osv.dev/vulnerability/GHSA-8w3p-qh3x-6gjr"}],"summary":"TYPO3 CMS vulnerable to Sensitive Information Disclosure via YAML Placeholder Expressions in Site Configuration"}