{"action":"Upgrade phpmyadmin/phpmyadmin to 4.9.8 or later.","affected":[{"fixed":"4.9.8","introduced":"4.9.0"},{"fixed":"5.1.2","introduced":"5.1.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2022-23807"],"ecosystem":"Packagist","epss":0.00738,"exploited":false,"fixed_versions":["4.9.8","5.1.2"],"ghsa_id":"GHSA-8wf2-3ggj-78q9","id":"tcs_01M5KEZDBXV69WXK6CKWH2XXQ4","modified_at":"2024-04-22T19:26:37.079567Z","published_at":"2022-01-28T22:44:40Z","references":["https://osv.dev/vulnerability/GHSA-8wf2-3ggj-78q9","https://nvd.nist.gov/vuln/detail/CVE-2022-23807","https://github.com/phpmyadmin/phpmyadmin/commit/ca54f1db050859eb8555875c6aa5d7796fdf4b32","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/202311-17","https://www.phpmyadmin.net/security/PMASA-2022-1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-8wf2-3ggj-78q9","url":"https://osv.dev/vulnerability/GHSA-8wf2-3ggj-78q9"}],"summary":"Improper Authentication in phpmyadmin"}