{"action":"Upgrade friendsofsymfony/user-bundle to 1.2.1 or later.","affected":[{"fixed":"1.2.1","introduced":"1.0.0"}],"component":"friendsofsymfony/user-bundle","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.2.1"],"ghsa_id":"GHSA-8wx3-8m4x-g5h4","id":"tcs_01M5KEZEP8SKYYGQ0F2FMSFQ2E","modified_at":"2026-07-16T18:45:48.271390210Z","published_at":"2024-05-15T21:43:23Z","references":["https://osv.dev/vulnerability/GHSA-8wx3-8m4x-g5h4","https://github.com/FriendsOfSymfony/FOSUserBundle/commit/1b8bc18e3d99ef0b52b4141f20da323033d6be9b","https://github.com/FriendsOfSymfony/FOSUserBundle/commit/5a36e2958068d1e6501dc8cf39bbae3ebb859d9f","https://github.com/FriendsOfPHP/security-advisories/blob/master/friendsofsymfony/user-bundle/2012-07-10-1.yaml","https://github.com/FriendsOfSymfony/FOSUserBundle","https://github.com/FriendsOfSymfony/FOSUserBundle/blob/master/Changelog.md"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-8wx3-8m4x-g5h4","url":"https://osv.dev/vulnerability/GHSA-8wx3-8m4x-g5h4"}],"summary":"FOSUserBundle User Identity Validation Vulnerability"}