{"action":"Upgrade zendframework/zendframework1 to 1.12.18 or later.","affected":[{"fixed":"1.12.18","introduced":"1.12.0"}],"component":"zendframework/zendframework1","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.12.18"],"ghsa_id":"GHSA-8xhv-gqm4-3w99","id":"tcs_01M5KEZFPV9XWMCX014XFGKD61","modified_at":"2024-12-04T05:41:20.457754Z","published_at":"2024-06-07T22:26:25Z","references":["https://osv.dev/vulnerability/GHSA-8xhv-gqm4-3w99","https://framework.zend.com/security/advisory/ZF2016-01","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework1/ZF2016-01.yaml","https://github.com/zendframework/zf1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-8xhv-gqm4-3w99","url":"https://osv.dev/vulnerability/GHSA-8xhv-gqm4-3w99"}],"summary":"ZendFramework1 Potential Insufficient Entropy Vulnerability"}