{"action":"Upgrade mautic/core to 5.2.3 or later.","affected":[{"fixed":"5.2.3","introduced":"1.0.1"}],"component":"mautic/core","cve_ids":["CVE-2024-47053"],"ecosystem":"Packagist","epss":0.00738,"exploited":false,"fixed_versions":["5.2.3"],"ghsa_id":"GHSA-8xv7-g2q3-fqgc","id":"tcs_01M5KEZG1R1HQDZBTY72JSZDK3","modified_at":"2025-10-16T20:50:58.330009Z","published_at":"2025-02-26T20:08:30Z","references":["https://osv.dev/vulnerability/GHSA-8xv7-g2q3-fqgc","https://github.com/mautic/mautic/security/advisories/GHSA-8xv7-g2q3-fqgc","https://nvd.nist.gov/vuln/detail/CVE-2024-47053","https://github.com/mautic/mautic/commit/9d7ee57c92502ef77cddb091011c5ffef14b11ee","https://cwe.mitre.org/data/definitions/287.html","https://docs.mautic.org/en/5.2/configuration/settings.html#api-settings","https://github.com/mautic/mautic"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-8xv7-g2q3-fqgc","url":"https://osv.dev/vulnerability/GHSA-8xv7-g2q3-fqgc"}],"summary":"Mautic allows Improper Authorization in Reporting API"}