{"action":"Upgrade moodle/moodle to 3.9.10 or later.","affected":[{"fixed":"3.9.10","introduced":"3.9"},{"fixed":"3.10.7","introduced":"3.10"},{"fixed":"3.11.3","introduced":"3.11"}],"component":"moodle/moodle","cve_ids":["CVE-2021-40691"],"ecosystem":"Packagist","epss":0.00711,"exploited":false,"fixed_versions":["3.9.10","3.10.7","3.11.3"],"ghsa_id":"GHSA-92vh-mr2w-j2cr","id":"tcs_01M5KEZH639215KJMF1DCSCVRV","modified_at":"2024-12-06T05:32:00.214239Z","published_at":"2022-09-30T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-92vh-mr2w-j2cr","https://nvd.nist.gov/vuln/detail/CVE-2021-40691","https://bugzilla.redhat.com/show_bug.cgi?id=2043411","https://github.com/moodle/moodle"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-92vh-mr2w-j2cr","url":"https://osv.dev/vulnerability/GHSA-92vh-mr2w-j2cr"}],"summary":"Moodle Improper Authentication"}