{"action":"Upgrade moodle/moodle to 3.7.2 or later.","affected":[{"fixed":"3.7.2","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2020-1692"],"ecosystem":"Packagist","epss":0.00641,"exploited":false,"fixed_versions":["3.7.2"],"ghsa_id":"GHSA-9328-7pcw-vw69","id":"tcs_01M5KEZHP7WBCFFF3WHG1FVJBH","modified_at":"2023-12-06T01:00:19.002629Z","published_at":"2022-01-06T18:34:53Z","references":["https://osv.dev/vulnerability/GHSA-9328-7pcw-vw69","https://nvd.nist.gov/vuln/detail/CVE-2020-1692","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1692","https://github.com/moodle/moodle"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-9328-7pcw-vw69","url":"https://osv.dev/vulnerability/GHSA-9328-7pcw-vw69"}],"summary":"Cross-Site Request Forgery in Moodle"}