{"action":"Upgrade helm.sh/helm/v3 to 3.10.3 or later.","affected":[{"fixed":"3.10.3","introduced":"0"}],"component":"helm.sh/helm/v3","cve_ids":["CVE-2022-23526"],"ecosystem":"Go","epss":0.00888,"exploited":false,"fixed_versions":["3.10.3"],"ghsa_id":"GHSA-67fx-wx78-jx33","id":"tcs_01M5KEZJ4HGVZ8CY5PJMS2YRP1","modified_at":"2026-09-10T03:49:47.242658437Z","published_at":"2022-12-14T21:39:06Z","references":["https://osv.dev/vulnerability/GHSA-67fx-wx78-jx33","https://github.com/helm/helm/security/advisories/GHSA-67fx-wx78-jx33","https://nvd.nist.gov/vuln/detail/CVE-2022-23526","https://github.com/helm/helm/commit/bafafa8bb1b571b61d7a9528da8d40c307dade3d","https://github.com/helm/helm","https://pkg.go.dev/vuln/GO-2022-1166"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-67fx-wx78-jx33","url":"https://osv.dev/vulnerability/GHSA-67fx-wx78-jx33"}],"summary":"Helm vulnerable to denial of service through schema file"}