{"action":"Upgrade sylius/admin-bundle to 1.0.17 or later.","affected":[{"fixed":"1.0.17","introduced":"1.0.0"},{"fixed":"1.1.9","introduced":"1.1.0"},{"fixed":"1.2.2","introduced":"1.2.0"}],"component":"sylius/admin-bundle","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.0.17","1.1.9","1.2.2"],"ghsa_id":"GHSA-945h-6vcv-pc8h","id":"tcs_01M5KEZKMA25WEWWP5WAET24PY","modified_at":"2024-12-04T05:41:36.184222Z","published_at":"2024-05-29T18:50:26Z","references":["https://osv.dev/vulnerability/GHSA-945h-6vcv-pc8h","https://github.com/Sylius/SyliusAdminBundle/commit/79c2d963bed61411b1eef15715a74d2d96b91884","https://github.com/FriendsOfPHP/security-advisories/blob/master/sylius/admin-bundle/2018-07-09.yaml","https://github.com/Sylius/SyliusAdminBundle","https://sylius.com/blog/csrf-vulnerability-in-admin-panel"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-945h-6vcv-pc8h","url":"https://osv.dev/vulnerability/GHSA-945h-6vcv-pc8h"}],"summary":"Sylius Admin Bundle Cross-Site Request Forgery vulnerability"}