{"action":"Upgrade thorsten/phpmyfaq to 3.1.14 or later.","affected":[{"fixed":"3.1.14","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-2999"],"ecosystem":"Packagist","epss":0.00483,"exploited":false,"fixed_versions":["3.1.14"],"ghsa_id":"GHSA-94r7-63g8-c4jw","id":"tcs_01M5KEZMMS5YXMRNB8R4FWDDJG","modified_at":"2024-02-16T08:14:27.320092Z","published_at":"2023-05-31T03:30:15Z","references":["https://osv.dev/vulnerability/GHSA-94r7-63g8-c4jw","https://nvd.nist.gov/vuln/detail/CVE-2023-2999","https://github.com/thorsten/phpmyfaq/commit/937913948cab382a38f681e0bd29c152e2f383cd","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/4d89c7cc-fb4c-4b64-9b67-f0189f70a620"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"GHSA-94r7-63g8-c4jw","url":"https://osv.dev/vulnerability/GHSA-94r7-63g8-c4jw"}],"summary":"thorsten/phpmyfaq vulnerable to cross-site scripting"}