{"action":"Upgrade prestashop/contactform to 4.3.0 or later.","affected":[{"fixed":"4.3.0","introduced":"1.0.1"}],"component":"prestashop/contactform","cve_ids":["CVE-2020-15178"],"ecosystem":"Packagist","epss":0.01223,"exploited":false,"fixed_versions":["4.3.0"],"ghsa_id":"GHSA-95hx-62rh-gg96","id":"tcs_01M5KEZP8EHGZYGG6B3P76P8ZJ","modified_at":"2026-09-10T03:49:25.690781976Z","published_at":"2020-09-15T17:34:17Z","references":["https://osv.dev/vulnerability/GHSA-95hx-62rh-gg96","https://github.com/PrestaShop/contactform/security/advisories/GHSA-95hx-62rh-gg96","https://nvd.nist.gov/vuln/detail/CVE-2020-15178","https://github.com/PrestaShop/contactform/commit/a1da814bea7e5750b858a2dbbc58ace80379f42f","https://github.com/PrestaShop/contactform/commit/ecd9f5d14920ec00885766a7cb41bcc5ed8bfa09","https://github.com/PrestaShop/contactform","https://packagist.org/packages/prestashop/contactform"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-95hx-62rh-gg96","url":"https://osv.dev/vulnerability/GHSA-95hx-62rh-gg96"}],"summary":"Potential XSS injection In PrestaShop contactform"}