{"action":"Upgrade moodle/moodle to 1.8.12 or later.","affected":[{"fixed":"1.8.12","introduced":"1.8.0"},{"fixed":"1.9.8","introduced":"1.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2010-1616"],"ecosystem":"Packagist","epss":0.01173,"exploited":false,"fixed_versions":["1.8.12","1.9.8"],"ghsa_id":"GHSA-966m-m549-2878","id":"tcs_01M5KEZQ74HVTPMZBZN16P6NM7","modified_at":"2024-02-07T22:58:14.696591Z","published_at":"2022-05-13T01:13:08Z","references":["https://osv.dev/vulnerability/GHSA-966m-m549-2878","https://nvd.nist.gov/vuln/detail/CVE-2010-1616","https://github.com/moodle/moodle/commit/55f5b2e8b84e6390c0917195d01a3b34c33ff398","https://github.com/moodle/moodle/commit/5d9ab024ac9c311c84716628cce9a124173a2e8b","https://github.com/moodle/moodle/commit/5e934890c9fbe28bf89362d3eb6140208b5e3464","https://github.com/moodle/moodle/commit/b0ccfc5ce87f09d4df814b057f5e6820d37fdad1","https://github.com/moodle/moodle/commit/d8ada21339ecc147eccaaae97678f5368ac05f8b","https://github.com/moodle/moodle","http://lists.opensuse.org/opensuse-security-announce/2010-05/msg00001.html","http://moodle.org/security","http://tracker.moodle.org/browse/MDL-16658","http://www.vupen.com/english/advisories/2010/1107"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-966m-m549-2878","url":"https://osv.dev/vulnerability/GHSA-966m-m549-2878"}],"summary":"Moodle is vulnerable to unauthorized new accounts creation"}