{"action":"Upgrade litellm to 1.83.0 or later.","affected":[{"fixed":"1.83.0","introduced":"0"}],"component":"litellm","cve_ids":["CVE-2026-35029"],"ecosystem":"PyPI","epss":0.38613,"exploited":false,"fixed_versions":["1.83.0"],"ghsa_id":"GHSA-53mr-6c8q-9789","id":"tcs_01M5KEZQA5K2AT9R23K0PRQK0D","modified_at":"2026-09-10T03:50:43.006877910Z","published_at":"2026-04-03T21:59:31Z","references":["https://osv.dev/vulnerability/GHSA-53mr-6c8q-9789","https://github.com/BerriAI/litellm/security/advisories/GHSA-53mr-6c8q-9789","https://nvd.nist.gov/vuln/detail/CVE-2026-35029","https://github.com/BerriAI/litellm","http://seclists.org/fulldisclosure/2026/Apr/17"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-53mr-6c8q-9789","url":"https://osv.dev/vulnerability/GHSA-53mr-6c8q-9789"}],"summary":"LiteLLM: Privilege escalation via unrestricted proxy configuration endpoint"}