{"action":"Upgrade github.com/authelia/authelia/v4 to 4.29.3 or later.","affected":[{"fixed":"4.29.3","introduced":"4.0.0-alpha1"}],"component":"github.com/authelia/authelia/v4","cve_ids":["CVE-2021-32637"],"ecosystem":"Go","epss":0.01868,"exploited":false,"fixed_versions":["4.29.3"],"ghsa_id":"GHSA-68wm-pfjf-wqp6","id":"tcs_01M5KEZQVWB60CCNTE0GBXZA98","modified_at":"2026-07-08T06:27:57.069928944Z","published_at":"2021-12-20T16:57:16Z","references":["https://osv.dev/vulnerability/GHSA-68wm-pfjf-wqp6","https://github.com/authelia/authelia/security/advisories/GHSA-68wm-pfjf-wqp6","https://nvd.nist.gov/vuln/detail/CVE-2021-32637","https://github.com/authelia/authelia/commit/c62dbd43d6e69ae81530e7c4f8763857f8ff1dda","https://github.com/authelia/authelia"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"GHSA-68wm-pfjf-wqp6","url":"https://osv.dev/vulnerability/GHSA-68wm-pfjf-wqp6"}],"summary":"Authelia vulnerable to an authentication bypassed with malformed request URI on nginx"}