{"action":"Upgrade api-platform/core to 2.2.10 or later.","affected":[{"fixed":"2.2.10","introduced":"2.2.0"},{"fixed":"2.3.6","introduced":"2.3.0"}],"component":"api-platform/core","cve_ids":["CVE-2019-1000011"],"ecosystem":"Packagist","epss":0.01024,"exploited":false,"fixed_versions":["2.2.10","2.3.6"],"ghsa_id":"GHSA-974j-wjxx-wggj","id":"tcs_01M5KEZS4B5XN26AFP7ZY38045","modified_at":"2023-11-08T04:00:35.534169Z","published_at":"2019-10-14T21:23:26Z","references":["https://osv.dev/vulnerability/GHSA-974j-wjxx-wggj","https://nvd.nist.gov/vuln/detail/CVE-2019-1000011","https://github.com/api-platform/core/issues/2364","https://github.com/api-platform/core/pull/2441","https://github.com/FriendsOfPHP/security-advisories/blob/master/api-platform/core/CVE-2019-1000011.yaml"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-974j-wjxx-wggj","url":"https://osv.dev/vulnerability/GHSA-974j-wjxx-wggj"}],"summary":"Incorrect Access Control vulnerability in api-platform/core"}