{"action":"Upgrade concrete5/concrete5 to 9.5.1 or later.","affected":[{"fixed":"9.5.1","introduced":"9.0.0RC1"}],"component":"concrete5/concrete5","cve_ids":["CVE-2026-8432"],"ecosystem":"Packagist","epss":0.0013,"exploited":false,"fixed_versions":["9.5.1"],"ghsa_id":"GHSA-97jw-gr4m-c5v8","id":"tcs_01M5KEZT26BDFX12T6YQJ61P20","modified_at":"2026-09-10T03:51:05.144331328Z","published_at":"2026-05-22T00:31:17Z","references":["https://osv.dev/vulnerability/GHSA-97jw-gr4m-c5v8","https://nvd.nist.gov/vuln/detail/CVE-2026-8432","https://documentation.concretecms.org/9-x/developers/introduction/version-history/951-release-notes","https://github.com/concretecms/concretecms"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-97jw-gr4m-c5v8","url":"https://osv.dev/vulnerability/GHSA-97jw-gr4m-c5v8"}],"summary":"Concrete CMS is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/backend/file star()"}