{"action":"Upgrade moodle/moodle to 3.9.19 or later.","affected":[{"fixed":"3.9.19","introduced":"0"},{"fixed":"3.11.12","introduced":"3.10.0"},{"fixed":"4.0.6","introduced":"4.0.0-beta"},{"fixed":"4.1.1","introduced":"4.1.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2023-23921"],"ecosystem":"Packagist","epss":0.00815,"exploited":false,"fixed_versions":["3.9.19","3.11.12","4.0.6","4.1.1"],"ghsa_id":"GHSA-97qf-pq7x-964m","id":"tcs_01M5KEZT5PYX5ANRNJ62VG2BCM","modified_at":"2023-12-06T01:02:51.456089Z","published_at":"2023-02-17T21:30:41Z","references":["https://osv.dev/vulnerability/GHSA-97qf-pq7x-964m","https://nvd.nist.gov/vuln/detail/CVE-2023-23921","https://bugzilla.redhat.com/show_bug.cgi?id=2162526","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=443272#p1782021","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-76810"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-97qf-pq7x-964m","url":"https://osv.dev/vulnerability/GHSA-97qf-pq7x-964m"}],"summary":"Moodle Cross-site Scripting vulnerability"}